SEO Toolkit (Plesk) Malfunction
Incident Report for wpSites
Postmortem

wpSites technical team and Hosting provider technical team investigated and found that a DDoS attack was performed originating (potentially) from Taiwan. Tech has been further hardened. All services resumed at 7:15 pm.

Posted Dec 03, 2022 - 16:16 UTC

Resolved
Users reported degraded performance which evolved into some websites and services being inaccessible.
Posted Dec 02, 2022 - 15:40 UTC