Plesk 3009
Incident Report for wpSites
Postmortem

Patch applied

Posted Oct 31, 2023 - 22:12 UTC

Resolved
Plesk issued a patch.
Posted Jul 24, 2023 - 22:09 UTC